Error processing clips
Incident Report for Grabyo
Resolved
Dear client,

We have now resolved the error processing clip issue and all systems are running as expected.

Thank you,
Grabyo operations
Posted 3 months ago. Mar 23, 2018 - 15:34 GMT
Investigating
Dear client,

We are currently experiencing issues processing clips on Grabyo Studio. Our engineering team is investigating this as a priority and another update will be sent shortly.

Our apologies for the inconvenience this is causing.

Thank you,
Grabyo operations
Posted 3 months ago. Mar 23, 2018 - 15:19 GMT
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management).