Grabyo analytics unavailable.
Incident Report for Grabyo
Resolved
Dear client,

Please be advised that the issue has now been resolved and access to analytics is now restored. Please note no data has been lost.

Apologies for the inconvenience this may have caused.

Many thanks,

Grabyo Operations
Posted 9 months ago. Oct 11, 2017 - 10:12 BST
Identified
Dear Client,

We are currently experiencing an issue with Studio analytics. We are investigating the issue and hope to restore the service ASAP.

Please note all other areas of the platform are fully operational.

Apologies for the inconvenience.
Grabyo Operations
Posted 9 months ago. Oct 10, 2017 - 21:08 BST
This incident affected: Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations) and Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API).