Grabyo Studio Outage
Incident Report for Grabyo
Resolved
Dear Client,

Please be advised that full service has been restored across Grabyo Studio and Grabyo Mobile.

Once again apologies for the inconvenience and please do not hesitate to contact us if you have any issues or questions.

Many thanks,

Team Grabyo
Posted almost 2 years ago. Mar 02, 2016 - 11:36 GMT
Monitoring
Dear Client,

We are currently experiencing intermittent issues with Grabyo Studio and Grabyo Mobile. Users will now be able to log-in to the platform but may experience issues with some features and functionality. The status of the Grabyo platform can be accessed via http://status.grabyo.com. We will provide a further update at 11:45am GMT.

We apologise for any inconvenience, if you would like to get in touch with our Operations Team please contact ops@grabyo.com.

Many thanks,

Team Grabyo
Posted almost 2 years ago. Mar 02, 2016 - 11:14 GMT
Investigating
Dear Client,

We are currently experiencing an issue restricting access to Grabyo Studio and Grabyo Mobile, therefore users will not be able to log-in to the platform. The status of the Grabyo platform can be accessed via http://status.grabyo.com. We will provide a further update at 11:15am GMT.

We apologise for any inconvenience, if you would like to get in touch with our Operations Team please contact ops@grabyo.com.

Many thanks,

Team Grabyo
Posted almost 2 years ago. Mar 02, 2016 - 10:51 GMT
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API) and Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations).