Temporary analytics issue
Incident Report for Grabyo
Resolved
Dear Client.

This issue is now resolved and full analytics are available in Grabyo Studio.

We apologise for any inconvenience this may have caused.

Many thanks
Team Grabyo
Posted over 1 year ago. Sep 20, 2016 - 19:23 BST
Identified
We are currently experiencing a temporary issues with our analytics where new data is not being processed in the platform. We are working on fixing this issue and the new data should be viewable in the platform within the next 24 hours.

We apologise for the inconvenience.

Grabyo Operations.
Posted over 1 year ago. Sep 20, 2016 - 18:01 BST
This incident affected: Grabyo Studio (Analytics & reporting).