Grabyo analytics maintenance
Incident Report for Grabyo
Resolved
The scheduled maintenance work has now been completed and Analytics are running as usual.
Posted almost 2 years ago. Oct 17, 2016 - 17:30 BST
Identified
Dear Client,

Please be aware that we are currently carrying out some essential maintenance on the analytics dashboard in Grabyo Studio.

Platform analytics will be available throughout this period but will not be updated with new data until the work is complete. We expect to have full analytics available by 18:00 BST.

Please contact ops@grabyo.com if you have any questions.

Many thanks
Charlie
Posted almost 2 years ago. Oct 17, 2016 - 16:07 BST
This incident affected: Grabyo Studio (Analytics & reporting).