Posting to Facebook
Incident Report for Grabyo
Resolved
Dear Client,

This issue is now resolved and all clips shared to Facebook will now be processed. Apologies for the inconvience but this was out of our control.

Many thanks
Team Grabyo
Posted 15 days ago. Jul 07, 2018 - 21:40 BST
Identified
Dear Client.

Currently, all clips shared to Facebook are failing to process. Our investigations lead us to believe there is a problem with the Facebook API. It also appears that native Facebook uploads are also failing so there is currently no work around. We have raised this with the Facebook team and will continue to keep you updated. Please note, all other social sharing destinations remain fully operational.

Apologies for the inconvenience this may cause.

Team Grabyo.
Posted 15 days ago. Jul 07, 2018 - 15:30 BST
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API), Grabyo Producer, and Grabyo Mobile (Social sharing destinations).