Temporary Analytics Delay
Incident Report for Grabyo
Resolved
This issue is now resolved and full analytics are available in Grabyo Studio.

We apologise for any inconvenience this may have caused.

Many thanks
Team Grabyo
Posted about 1 year ago. Apr 07, 2017 - 16:45 BST
Identified
We are currently experiencing a temporary delay with our analytics. We are working on fixing this and the new data should be viewable in the platform within the next 2 hours.

We apologise for the inconvenience.
Posted about 1 year ago. Apr 07, 2017 - 16:03 BST
This incident affected: Grabyo Studio (Analytics & reporting).