Video clip quality issues
Incident Report for Grabyo
Resolved
Dear Client,

We have now resolved the video pixelation issues. All videos should now be processed and appear without any glitches.

We apologise for the inconvenience this may have caused.

Grabyo Operations
Posted over 1 year ago. Jun 03, 2016 - 11:02 BST
Investigating
Dear Client,

We are currently experiencing some degradation issues on videos shared to social platforms. You may see some pixelation on the videos. We are investigating the cause of this issue. Please note Grabyo Studio is fully operational, this is just occurring when clips are processed on social platforms.

We apologise for the inconvenience.

Grabyo Operations.
Posted over 1 year ago. Jun 03, 2016 - 10:43 BST
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API).