Temporary clip processing issue
Incident Report for Grabyo
Resolved
This issue is now resolved and you should start seeing all of your clips finish processing.

We apologise for any inconvenience this may have caused.

Many thanks
Posted about 1 year ago. Dec 01, 2016 - 12:40 GMT
Identified
We are currently experiencing a temporary issues with some clips getting stuck in the 'processing' state. Please note that these clips may take a long time to process. We are working on fixing this issue as a top priority.

We apologise for the inconvenience.

Grabyo Operations.
Posted about 1 year ago. Dec 01, 2016 - 12:11 GMT
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API) and Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations).