Issue with Grabyo Studio
Incident Report for Grabyo
Resolved
Dear client,

Please be advised that the issue has now been resolved and all Grabyo functionality has been restored.

Apologies for any inconvenience this may have caused.

Many thanks,

Grabyo Operations
Posted 2 months ago. Sep 13, 2017 - 11:43 BST
Identified
Dear client,

We have identified an issue with Grabyo Studio, this affects Facebook Live streaming only. All other platform features are working as normal, we are investigating this issue as a matter of urgency.

Apologies for any inconvenience caused, we will provide you with another update in 30 minutes.

Many thanks,
Posted 2 months ago. Sep 13, 2017 - 10:57 BST
Investigating
Dear client,

We are currently experiencing intermittent issues with the Grabyo Studio. During this period some of the live broadcast functionality may be non-responsive. We are investigating this issue as a matter of urgency.

Apologies for the inconvenience, we will provide you with another update in 30 minutes.

Many thanks,

Grabyo Operations
Posted 2 months ago. Sep 13, 2017 - 10:34 BST
This incident affected: Grabyo Studio (Live streams) and Grabyo Producer.