Temporary Clip Processing Issue
Incident Report for Grabyo
Resolved
This issue is now resolved. You will need to re-trim any clips that are still in the 'processing' state.

We apologise for any inconvenience this may have caused.

Many thanks
Posted 11 months ago. Jul 10, 2017 - 15:33 BST
Identified
We are currently experiencing a temporary issues with some clips getting stuck in the 'processing' state. Please note that these clips may take a long time to process. We are working on fixing this issue as a top priority.

We apologise for the inconvenience.

Grabyo Operations.
Posted 11 months ago. Jul 10, 2017 - 13:41 BST
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API) and Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations).