Issue with Grabyo Studio
Incident Report for Grabyo
Resolved
Dear Client,

This issue is now resolved.

Apologies for the inconvenience this may have caused.

Many thanks
Grabyo Operations
Posted 4 months ago. Oct 30, 2017 - 15:49 GMT
Identified
Dear Client,

We are currently experiencing intermittent issues with access to Grabyo Studio.

We are working to resolve this issue as a matter of urgency. Apologies for the inconvenience, we will provide an update in 30 minutes or as soon as the issue has been resolved.

Many thanks
Grabyo Operations
Posted 4 months ago. Oct 30, 2017 - 15:20 GMT
Investigating
Dear Client,

We are currently experiencing intermittent issues with Grabyo Studio. During this period you may be unable to log in via the home page.

We are investigating the cause of this as a matter of urgency. Apologies for the inconvenience, we will provide you with another update in 30 minutes.

Many thanks,

Grabyo Operations
Posted 4 months ago. Oct 30, 2017 - 14:49 GMT
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API) and Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations).