Issue with Grabyo Studio
Incident Report for Grabyo
Resolved
This issue is now resolved.

Apologies for the inconvenience this may have caused.

Many thanks
Grabyo Operations
Posted 3 months ago. Nov 20, 2017 - 10:01 GMT
Identified
Dear client,

We are currently experiencing intermittent issues with the Grabyo Studio. During this period some of the live broadcasting functionality on Periscope may be non-responsive. We are investigating this issue as a matter of urgency.

Apologies for the inconvenience, we will provide you with another update in 30 minutes.

Many thanks,

Grabyo Operations
Posted 3 months ago. Nov 18, 2017 - 18:42 GMT
This incident affected: Grabyo Studio (Live streams, Social sharing destinations & third party integrations).