Issue with Grabyo Studio
Incident Report for Grabyo
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 14, 2017 - 13:28 GMT
Monitoring
Dear Client,

We have received a notification from Twitter regarding issues with the Twitter Analytics API. As such we will not be receiving any video view data from Twitter until further notice.

We will update you when we receive further information from Twitter.

Apologies for the inconvenience but unfortunately this matter is out of our control.

Many thanks,

Grabyo Operations
Posted 10 months ago. Sep 14, 2017 - 11:53 BST
This incident affected: Grabyo Studio (Analytics & reporting).