Periscope live broadcasts
Incident Report for Grabyo
Resolved
Dear Client,

The team at Periscope has now confirmed a fix has been deployed to resolve the login credentials issue. You should now be able to add and validate your Periscope accounts and live stream successfully.

Apologies for the inconvenience this may have caused. Unfortunately, this issue was out of our control, but if we can provide you with any further information, please get in touch.

Many thanks,

Grabyo Operations
Posted 4 months ago. Feb 25, 2018 - 08:12 GMT
Identified
Dear Client,

We are currently experiencing intermittent issues with Periscope live streaming. You may experience a problem whereby a credentials error message appears when trying to add your Periscope account in Grabyo. This error seems to be an issue at Periscope. We have raised this with their support team.

As a workaround, please try adding your login credentials via the FireFox browser. If your stream credentials are valid, then you should be able to stream without any issues.

Apologies for the inconvenience, we will provide you with another update when we hear from the team at Periscope. Please note, all other areas of the platform remain fully operational.

Many thanks,

Grabyo Operations
Posted 4 months ago. Feb 24, 2018 - 21:34 GMT
This incident affected: Grabyo Studio (Live streams).