Issue with Grabyo Studio
Incident Report for Grabyo
Resolved
Dear Client,

This issue is now resolved. It appears that we were receiving error messages from the Periscope API but these have now stopped.

Apologies for the inconvenience.

Grabyo Operations
Posted 9 months ago. Oct 29, 2017 - 18:54 GMT
Investigating
Dear Client,

We are currently experiencing issues with live broadcasts to Periscope and the onward publishing to Twitter. We are investigating this issue as a matter of urgency.

Apologies for the inconvenience, we will provide you with another update in 1 hour.

Many thanks,

Grabyo Operations
Posted 9 months ago. Oct 29, 2017 - 18:27 GMT
This incident affected: Grabyo Mobile (Video creation, video upload & editing).