Twitter issue
Incident Report for Grabyo
Resolved
Dear client,

This issue is now resolved.

Many thanks
Grabyo Operations
Posted almost 3 years ago. Oct 15, 2015 - 15:21 BST
Investigating
Dear client,

We are currently experiencing issues with posting videos to Twitter. Currently Twitter are experiencing capacity issues causing some posts to fail on the Twitter platform.

We will update you when Twitter have resolved the issue.

Apologies for the inconvenience.

Grabyo Operations.
Posted almost 3 years ago. Oct 15, 2015 - 14:48 BST