YouTube Integration issues
Incident Report for Grabyo
Resolved
Please be advised that full service has been restored across Grabyo Studio.

Once again apologies for the inconvenience and please do not hesitate to contact us if you have any issues or questions.

Many thanks,
Posted about 2 years ago. Apr 22, 2016 - 13:44 BST
Identified
We are currently experiencing intermittent issues with our YouTube integration. As a result you will may have issues when sharing clips to YouTube and also when viewing analytics from YouTube.

We apologise for any inconvenience, if you would like to get in touch with our Operations Team please contact ops@grabyo.com.

Many thanks,

Team Grabyo
Posted over 2 years ago. Apr 21, 2016 - 13:35 BST
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API).