Issue with Grabyo Studio
Incident Report for Grabyo
Resolved
Dear Client,

This issue is now resolved and all Twitter Amplify options are working as expected.

Apologies for the inconvenience.

Grabyo Operations.
Posted 4 months ago. Jan 18, 2018 - 11:52 GMT
Identified
Dear client,

We are currently experiencing issues with Custom Twitter Monetisation in Grabyo Studio. During this period posts you share to Twitter with Custom Amplify Monetisation will not be monetised. We are in contact with Twitter and are investigating this issue as a matter of urgency.

Apologies for the inconvenience, we will provide you with another update as soon as possible.

Many thanks,

Grabyo Operations
Posted 4 months ago. Jan 16, 2018 - 18:10 GMT
This incident affected: Grabyo Studio (Social sharing destinations & third party integrations).