Issue with Grabyo Mobile App - iOS
Incident Report for Grabyo
Resolved
Dear Client,

The latest version of the iOS version of the Grabyo Mobile App has been approved and is now available to download in the UK App Store. Live streaming is working as expected as long as you are using version 2.5.2.

Sorry for any inconvenience this may have caused you.

Many thanks,
Grabyo Operations
Posted 6 months ago. Nov 25, 2017 - 14:52 GMT
Identified
Dear Client,

We are currently aware of an issue with the latest iOS version of the Grabyo Mobile App. This bug may cause any live streams running through App to crash. We have submitted a new version to Apple and await expedited approval.

Apologies for the inconvenience, we will provide an update once Apple approves the version. Please note, this only affects live streaming via the latest version of the Grabyo iOS App.

Many thanks,
Grabyo Operations
Posted 6 months ago. Nov 24, 2017 - 21:33 GMT
This incident affected: Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API) and Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations).