Grabyo Studio Analytics maintenance
Incident Report for Grabyo
Resolved
Dear Client,

This issue has now been resolved and full service is resumed.

Many thanks and apologies for any inconvenience this may have caused.

Many thanks
Grabyo Operations.
Posted almost 2 years ago. Sep 27, 2016 - 17:34 BST
Identified
Dear Client,

We are experiencing some issues with Grabyo analytics. We are currently deploying a fix but Studio analytics will be inaccessible for the next 4 hours.

Please note this only applies to analytics. Clipping and streaming functionality is NOT affected.

Apologies for the inconvenience.

Operations.
Posted almost 2 years ago. Sep 27, 2016 - 14:18 BST
This incident affected: Grabyo Studio (Analytics & reporting).