Issue with Analytics Page
Incident Report for Grabyo
Resolved
Dear client,

Please be advised that the issue with the Analytics page has now been resolved and all Grabyo functionality has been restored.

Apologies for the inconvenience this may have caused.

Many thanks,

Grabyo Operations
Posted 9 months ago. Oct 25, 2017 - 20:47 BST
Investigating
Dear client,

We are currently experiencing intermittent issues with the Grabyo Studio. During this period some functionality on the analytics page may be non-responsive. We are investigating this issue as a matter of urgency.

Apologies for the inconvenience, we will provide you with another update in 30 minutes.

Many thanks,

Grabyo Operations
Posted 9 months ago. Oct 25, 2017 - 20:13 BST
This incident affected: Grabyo Mobile (Video creation, video upload & editing, Social sharing destinations) and Grabyo Studio (Live streams, Live editing & VOD editing, Campaign library & clip management, Social sharing destinations & third party integrations, Analytics & reporting, API).